gpo.zugaina.org

Search Portage & Overlays:

app-office/gnumeric

The GNOME Spreadsheet

Screenshots

  • gnumeric-1.12.44
    ~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86
    +introspection libgda perl python python_targets_python2_7 python_targets_python3_5 python_targets_python3_6

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • gnumeric-1.12.43
    ~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86
    +introspection libgda perl python python_targets_python2_7 python_targets_python3_5 python_targets_python3_6

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • gnumeric-1.12.39
    ~alpha amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc x86
    +introspection libgda perl python python_targets_python2_7

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)

Runtime Dependencies

gnumeric-1.12.44

app-arch/bzip2
sys-libs/zlib
>=dev-libs/glib-2.40.0:2
>=gnome-extra/libgsf-1.14.33:=
>=x11-libs/goffice-0.10.42:0.10
>=dev-libs/libxml2-2.4.12:2
>=x11-libs/pango-1.24.0:=
>=x11-libs/gtk+-3.8.7:3
x11-libs/cairo:=[svg]

introspection?
      ( python_targets_python2_7?
            ( >=dev-lang/python-2.7.5-r2:2.7 )
       python_targets_python3_5?
            ( dev-lang/python:3.5 )
       python_targets_python3_6?
            ( dev-lang/python:3.6 )
       >=dev-lang/python-exec-2:=[python_targets_python2_7
            (-)
      ?
,python_targets_python3_5
            (-)
      ?
,python_targets_python3_6
            (-)
      ?
,-python_single_target_python2_7
            (-)
      ,-python_single_target_python3_5
            (-)
      ,-python_single_target_python3_6
            (-)
      ] >=dev-libs/gobject-introspection-1:= )

perl?
      ( dev-lang/perl:= )

python?
      ( python_targets_python2_7?
            ( >=dev-lang/python-2.7.5-r2:2.7 )
       >=dev-python/pygobject-3:3[python_targets_python2_7
            (-)
      ?
,python_targets_python3_5
            (-)
      ?
,python_targets_python3_6
            (-)
      ?
,-python_single_target_python2_7
            (-)
      ,-python_single_target_python3_5
            (-)
      ,-python_single_target_python3_6
            (-)
      ] )

libgda?
      ( gnome-extra/libgda:5[gtk] )

gnumeric-1.12.43

app-arch/bzip2
sys-libs/zlib
>=dev-libs/glib-2.40.0:2
>=gnome-extra/libgsf-1.14.33:=
>=x11-libs/goffice-0.10.42:0.10
>=dev-libs/libxml2-2.4.12:2
>=x11-libs/pango-1.24.0:=
>=x11-libs/gtk+-3.8.7:3
x11-libs/cairo:=[svg]

introspection?
      ( python_targets_python2_7?
            ( >=dev-lang/python-2.7.5-r2:2.7 )
       python_targets_python3_5?
            ( dev-lang/python:3.5 )
       python_targets_python3_6?
            ( dev-lang/python:3.6 )
       >=dev-lang/python-exec-2:=[python_targets_python2_7
            (-)
      ?
,python_targets_python3_5
            (-)
      ?
,python_targets_python3_6
            (-)
      ?
,-python_single_target_python2_7
            (-)
      ,-python_single_target_python3_5
            (-)
      ,-python_single_target_python3_6
            (-)
      ] >=dev-libs/gobject-introspection-1:= )

perl?
      ( dev-lang/perl:= )

python?
      ( python_targets_python2_7?
            ( >=dev-lang/python-2.7.5-r2:2.7 )
       >=dev-python/pygobject-3:3[python_targets_python2_7
            (-)
      ?
,python_targets_python3_5
            (-)
      ?
,python_targets_python3_6
            (-)
      ?
,-python_single_target_python2_7
            (-)
      ,-python_single_target_python3_5
            (-)
      ,-python_single_target_python3_6
            (-)
      ] )

libgda?
      ( gnome-extra/libgda:5[gtk] )

gnumeric-1.12.39

app-arch/bzip2
sys-libs/zlib
>=dev-libs/glib-2.38.0:2
>=gnome-extra/libgsf-1.14.33:=
>=x11-libs/goffice-0.10.38:0.10
>=dev-libs/libxml2-2.4.12:2
>=x11-libs/pango-1.24.0:=
>=x11-libs/gtk+-3.8.7:3
x11-libs/cairo:=[svg]

introspection?
      ( >=dev-libs/gobject-introspection-1:= )

perl?
      ( dev-lang/perl:= )

python?
      ( python_targets_python2_7?
            ( >=dev-lang/python-2.7.5-r2:2.7 )
       >=dev-lang/python-exec-2:=[python_targets_python2_7
            (-)
      ?
,-python_single_target_jython2_7
            (-)
      ,-python_single_target_pypy
            (-)
      ,-python_single_target_pypy3
            (-)
      ,-python_single_target_python3_5
            (-)
      ,-python_single_target_python3_6
            (-)
      ,-python_single_target_python3_7
            (-)
      ,python_single_target_python2_7
            (+)
      ] >=dev-python/pygobject-3:3[python_targets_python2_7
            (-)
      ?
,-python_single_target_jython2_7
            (-)
      ,-python_single_target_pypy
            (-)
      ,-python_single_target_pypy3
            (-)
      ,-python_single_target_python3_5
            (-)
      ,-python_single_target_python3_6
            (-)
      ,-python_single_target_python3_7
            (-)
      ,python_single_target_python2_7
            (+)
      ] )

libgda?
      ( gnome-extra/libgda:5[gtk] )