gpo.zugaina.org

Search Portage & Overlays:

app-crypt/gpgme

GnuPG Made Easy is a library for making GnuPG easier to use

Screenshots

  • gpgme-1.17.1-r1
    ~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
    common-lisp static-libs +cxx python qt5 test python_targets_python3_8 python_targets_python3_9 python_targets_python3_10 verify-sig

    View      Download      Browse     License: GPL-2 LGPL-2.1   
    Overlay: gentoo
  • gpgme-1.16.0
    ~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
    common-lisp static-libs +cxx python qt5 python_targets_python3_8 python_targets_python3_9 python_targets_python3_10 verify-sig

    View      Download      Browse     License: GPL-2 LGPL-2.1   
    Overlay: gentoo

Runtime Dependencies

gpgme-1.17.1-r1

>=app-crypt/gnupg-2
>=dev-libs/libassuan-2.5.3:=
>=dev-libs/libgpg-error-1.36:=

python?
      ( python_targets_python3_8?
            ( >=dev-lang/python-3.8.12_p1-r1:3.8 )
       python_targets_python3_9?
            ( >=dev-lang/python-3.9.9-r1:3.9 )
       python_targets_python3_10?
            ( >=dev-lang/python-3.10.0_p1-r1:3.10 )
       )

qt5?
      ( dev-qt/qtcore:5 )

gpgme-1.16.0

>=app-crypt/gnupg-2
>=dev-libs/libassuan-2.5.3:=
>=dev-libs/libgpg-error-1.36:=

python?
      ( python_targets_python3_8?
            ( >=dev-lang/python-3.8.12_p1-r1:3.8 )
       python_targets_python3_9?
            ( >=dev-lang/python-3.9.9-r1:3.9 )
       python_targets_python3_10?
            ( >=dev-lang/python-3.10.0_p1-r1:3.10 )
       )

qt5?
      ( dev-qt/qtcore:5 )