gpo.zugaina.org

Search Portage & Overlays:

app-accessibility/brltty

Daemon that provides access to the Linux/Unix console for a blind person

Screenshots

  • brltty-6.5
    ~alpha amd64 ~arm arm64 ~ia64 ~loong ppc ppc64 ~riscv x86
    +api +beeper bluetooth doc +fm gpm iconv icu java louis +midi ncurses nls ocaml +pcm policykit python usb systemd +speech tcl xml X +ocamlopt java python_targets_python3_8 python_targets_python3_9 python_targets_python3_10 python_targets_python3_11

    View      Download      Browse     License: GPL-2 LGPL-2.1   
    Overlay: gentoo
  • brltty-6.4-r1
    ~alpha amd64 ~arm arm64 ~ia64 ~loong ppc ppc64 ~riscv x86
    +api +beeper bluetooth doc +fm gpm iconv icu java louis +midi ncurses nls ocaml +pcm policykit python usb systemd +speech tcl xml X +ocamlopt java python_targets_python3_8 python_targets_python3_9 python_targets_python3_10

    View      Download      Browse     License: GPL-2 LGPL-2.1   
    Overlay: gentoo
  • brltty-6.4
    ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~riscv ~x86
    +api +beeper bluetooth doc +fm gpm iconv icu java louis +midi ncurses nls ocaml +pcm policykit python usb systemd +speech tcl xml X +ocamlopt java python_targets_python3_8 python_targets_python3_9 python_targets_python3_10

    View      Download      Browse     License: GPL-2 LGPL-2.1   
    Overlay: gentoo
  • brltty-6.1-r1
    ~alpha amd64 ~arm arm64 ~ia64 ppc ppc64 ~riscv x86
    +api +beeper bluetooth +contracted-braille doc +fm gpm iconv icu java louis +midi ncurses nls ocaml +pcm policykit python usb systemd +speech tcl xml X +ocamlopt java split-usr python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: GPL-2 LGPL-2.1   
    Overlay: gentoo
  • brltty-6.1
    ~alpha amd64 ~arm arm64 ~ia64 ppc ppc64 x86
    +api +beeper bluetooth +contracted-braille doc +fm gpm iconv icu java louis +midi ncurses nls ocaml +pcm policykit python usb systemd +speech tcl xml X ocamlopt elibc_FreeBSD java split-usr python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: GPL-2 LGPL-2.1   
    Overlay: gentoo

Runtime Dependencies

brltty-6.5

acct-group/brltty
acct-user/brltty
dev-libs/libpcre2[pcre32]

bluetooth?
      ( sys-apps/dbus net-wireless/bluez )

gpm?
      ( >=sys-libs/gpm-1.20 )

iconv?
      ( virtual/libiconv )

icu?
      ( dev-libs/icu:= )

louis?
      ( dev-libs/liblouis:= )

midi?
      ( media-libs/alsa-lib )

ncurses?
      ( sys-libs/ncurses:0= )

pcm?
      ( media-libs/alsa-lib )

policykit?
      ( sys-auth/polkit )

python?
      ( python_targets_python3_8?
            ( >=dev-lang/python-3.8.13:3.8 )
       python_targets_python3_9?
            ( >=dev-lang/python-3.9.12:3.9 )
       python_targets_python3_10?
            ( >=dev-lang/python-3.10.4:3.10 )
       python_targets_python3_11?
            ( >=dev-lang/python-3.11.0_beta4:3.11 )
       )

speech?
      ( app-accessibility/espeak-ng app-accessibility/flite app-accessibility/speech-dispatcher )

systemd?
      ( sys-apps/systemd )

tcl?
      ( >=dev-lang/tcl-8.4.15:0= )

usb?
      ( virtual/libusb:1 )

xml?
      ( dev-libs/expat )

X?
      ( app-accessibility/at-spi2-core:2 sys-apps/dbus x11-libs/libX11 x11-libs/libXaw x11-libs/libXfixes x11-libs/libXt x11-libs/libXtst )

java?
      ( >=virtual/jre-1.8:* )

ocaml?
      ( dev-lang/ocaml:=[ocamlopt?
] )

java?
      ( >=dev-java/java-config-2.2.0-r3 )

virtual/tmpfiles

brltty-6.4-r1

acct-group/brltty
acct-user/brltty
dev-libs/libpcre2[pcre32]

bluetooth?
      ( sys-apps/dbus net-wireless/bluez )

gpm?
      ( >=sys-libs/gpm-1.20 )

iconv?
      ( virtual/libiconv )

icu?
      ( dev-libs/icu:= )

louis?
      ( dev-libs/liblouis:= )

midi?
      ( media-libs/alsa-lib )

ncurses?
      ( sys-libs/ncurses:0= )

pcm?
      ( media-libs/alsa-lib )

policykit?
      ( sys-auth/polkit )

python?
      ( python_targets_python3_8?
            ( >=dev-lang/python-3.8.12_p1-r1:3.8 )
       python_targets_python3_9?
            ( >=dev-lang/python-3.9.9-r1:3.9 )
       python_targets_python3_10?
            ( >=dev-lang/python-3.10.0_p1-r1:3.10 )
       )

speech?
      ( app-accessibility/espeak-ng app-accessibility/flite app-accessibility/speech-dispatcher )

systemd?
      ( sys-apps/systemd )

tcl?
      ( >=dev-lang/tcl-8.4.15:0= )

usb?
      ( virtual/libusb:0 )

xml?
      ( dev-libs/expat )

X?
      ( app-accessibility/at-spi2-core:2 sys-apps/dbus x11-libs/libX11 x11-libs/libXaw x11-libs/libXfixes x11-libs/libXt x11-libs/libXtst )

java?
      ( >=virtual/jre-1.8:* )

ocaml?
      ( dev-lang/ocaml:=[ocamlopt?
] )

java?
      ( >=dev-java/java-config-2.2.0-r3 )

virtual/tmpfiles

brltty-6.4

app-accessibility/at-spi2-core:2
dev-libs/libpcre2[pcre32]
sys-apps/dbus

bluetooth?
      ( net-wireless/bluez )

gpm?
      ( >=sys-libs/gpm-1.20 )

iconv?
      ( virtual/libiconv )

icu?
      ( dev-libs/icu:= )

louis?
      ( dev-libs/liblouis:= )

midi?
      ( media-libs/alsa-lib )

ncurses?
      ( sys-libs/ncurses:0= )

pcm?
      ( media-libs/alsa-lib )

policykit?
      ( sys-auth/polkit )

python?
      ( python_targets_python3_8?
            ( >=dev-lang/python-3.8.12_p1-r1:3.8 )
       python_targets_python3_9?
            ( >=dev-lang/python-3.9.9-r1:3.9 )
       python_targets_python3_10?
            ( >=dev-lang/python-3.10.0_p1-r1:3.10 )
       )

speech?
      ( app-accessibility/espeak-ng app-accessibility/flite app-accessibility/speech-dispatcher )

systemd?
      ( sys-apps/systemd )

tcl?
      ( >=dev-lang/tcl-8.4.15:0= )

usb?
      ( virtual/libusb:0 )

xml?
      ( dev-libs/expat )

X?
      ( x11-libs/libX11 x11-libs/libXaw x11-libs/libXfixes x11-libs/libXt x11-libs/libXtst )

java?
      ( >=virtual/jre-1.8:* )

ocaml?
      ( dev-lang/ocaml:=[ocamlopt?
] )

java?
      ( >=dev-java/java-config-2.2.0-r3 )

virtual/tmpfiles

brltty-6.1-r1

app-accessibility/at-spi2-core:2
dev-libs/libpcre2[pcre32]
sys-apps/dbus

bluetooth?
      ( net-wireless/bluez )

gpm?
      ( >=sys-libs/gpm-1.20 )

iconv?
      ( virtual/libiconv )

icu?
      ( dev-libs/icu:= )

louis?
      ( dev-libs/liblouis:= )

midi?
      ( media-libs/alsa-lib )

ncurses?
      ( sys-libs/ncurses:0= )

pcm?
      ( media-libs/alsa-lib )

policykit?
      ( sys-auth/polkit )

python?
      ( python_targets_python3_8?
            ( >=dev-lang/python-3.8.12_p1-r1:3.8 )
       python_targets_python3_9?
            ( >=dev-lang/python-3.9.9-r1:3.9 )
       )

speech?
      ( app-accessibility/espeak app-accessibility/flite app-accessibility/speech-dispatcher )

systemd?
      ( sys-apps/systemd )

tcl?
      ( >=dev-lang/tcl-8.4.15:0= )

usb?
      ( virtual/libusb:0 )

xml?
      ( dev-libs/expat )

X?
      ( x11-libs/libX11 x11-libs/libXaw x11-libs/libXfixes x11-libs/libXt x11-libs/libXtst )

java?
      ( >=virtual/jre-1.8:* )

ocaml?
      ( dev-lang/ocaml:=[ocamlopt?
] )

java?
      ( >=dev-java/java-config-2.2.0-r3 )

virtual/tmpfiles

brltty-6.1

app-accessibility/at-spi2-core:2
dev-libs/libpcre2[pcre32]
sys-apps/dbus

bluetooth?
      ( net-wireless/bluez )

gpm?
      ( >=sys-libs/gpm-1.20 )

iconv?
      ( virtual/libiconv )

icu?
      ( dev-libs/icu:= )

louis?
      ( dev-libs/liblouis:= )

midi?
      ( media-libs/alsa-lib )

ncurses?
      ( sys-libs/ncurses:0= )

pcm?
      ( media-libs/alsa-lib )

policykit?
      ( sys-auth/polkit )

python?
      ( python_targets_python3_8?
            ( dev-lang/python:3.8 )
       python_targets_python3_9?
            ( dev-lang/python:3.9 )
       >=dev-lang/python-exec-2:=[python_targets_python3_8
            (-)
      ?
,python_targets_python3_9
            (-)
      ?
] )

speech?
      ( app-accessibility/espeak app-accessibility/flite app-accessibility/speech-dispatcher )

systemd?
      ( sys-apps/systemd )

tcl?
      ( >=dev-lang/tcl-8.4.15:0= )

usb?
      ( virtual/libusb:0 )

xml?
      ( dev-libs/expat )

X?
      ( x11-libs/libX11 x11-libs/libXaw x11-libs/libXfixes x11-libs/libXt x11-libs/libXtst )

java?
      ( >=virtual/jre-1.4 )

ocaml?
      ( dev-lang/ocaml:=[ocamlopt?
] )

java?
      ( >=dev-java/java-config-2.2.0-r3 )

virtual/tmpfiles