gpo.zugaina.org

Search Portage & Overlays:
Search:

Search Results

Results: 6601 - 50 of 15392 Page:  129  130  131  132  133  134  135  136  137 
dev-python/qtconsole
Qt-based console for Jupyter with support for rich media output
dev-python/qtpy
Abstraction layer on top of PyQt and PySide with additional custom QWidgets
dev-python/qtsass
Compile SASS files to Qt stylesheets
dev-python/quantities
Support for physical quantities with units, based on numpy
dev-python/quart
A Python ASGI web microframework with the same API as Flask
dev-python/quart-trio
A Quart extension to provide trio support
dev-python/radon
Code Metrics in Python
dev-python/rapidfuzz
Rapid fuzzy string matching in Python using various string metrics
dev-python/rarfile
Module for RAR archive reading
dev-python/ratelimit
An API rate limit decorator for Python
dev-python/rdflib
RDF library containing a triple store and parser/serializer
dev-python/re-assert
Show where your regex match assertion failed
dev-python/readme-renderer
A library for rendering 'readme' descriptions for Warehouse
dev-python/rebulk
Python library that performs advanced searches in strings
dev-python/recommonmark
Python docutils-compatibility bridge to CommonMark
dev-python/recurring-ical-events
Repeat ICalendar events by RRULE, RDATE and EXDATE
dev-python/redis
Python client for Redis key-value store
dev-python/reedsolo
Python Reed Solomon encoder/decoder
dev-python/referencing
Cross-specification JSON referencing (JSON Schema, OpenAPI...)
dev-python/reflink
Python wrapper around the reflink system calls
dev-python/regress
Python bindings to the Rust regress crate
dev-python/rencode
Serialization similar to bencode from the BitTorrent project
dev-python/reno
Release notes manager, storing release notes in a git repo and building docs
dev-python/repoze-lru
A tiny LRU cache implementation and decorator
dev-python/requests-cache
Persistent cache for requests library
dev-python/requests-credssp
HTTPS CredSSP authentication with the requests library
dev-python/requests-file
File transport adapter for Requests
dev-python/requests-futures
Asynchronous Python HTTP for Humans
dev-python/requests-kerberos
A Kerberos authentication handler for python-requests
dev-python/requests-ntlm
HTTP NTLM authentication using the requests library
dev-python/requests-oauthlib
This project provides first-class OAuth library support for Requests
dev-python/requests-toolbelt
A utility belt for advanced users of python-requests
dev-python/requests-unixsocket
Use requests to talk HTTP via a UNIX domain socket
dev-python/requests-wsgi-adapter
WSGI Transport Adapter for Requests
dev-python/resolvelib
Resolve abstract dependencies into concrete ones
dev-python/responses
Utility for mocking out the Python Requests library
dev-python/restructuredtext-lint
Checks PyPI validity of reStructuredText
dev-python/retry-decorator
Decorator for retrying when exceptions occur
dev-python/retrying
General-purpose retrying library
dev-python/rfc3161-client
An Opinionated Python RFC3161 Client
dev-python/rfc3339-validator
A pure python RFC3339 validator
dev-python/rfc3986
Validating URI References per RFC 3986
dev-python/rfc3986-validator
Pure python RFC3986 validator
dev-python/rfc8785
Pure-Python impl. of RFC 8785 (JSON Canonicalization Scheme)
dev-python/rich-argparse
Rich help formatters for argparse and optparse
dev-python/rich-click
Format click help output nicely with rich
dev-python/roman-numerals
Manipulate roman numerals
dev-python/rope
Python refactoring library
dev-python/ropemode
A helper for using rope refactoring library in IDEs
dev-python/routes
A re-implementation of Rails routes system, mapping URLs to Controllers/Actions
Results: 6601 - 50 of 15392 Page:  129  130  131  132  133  134  135  136  137