gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/gh

multi-layer client for the github api v3

Screenshots

  • gh-0.18.0-r1
    ~amd64
    test ruby_targets_ruby26 ruby_targets_ruby27 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo

Runtime Dependencies

gh-0.18.0-r1


ruby_targets_ruby26?
      ( ||
            ( dev-ruby/activesupport:6.0[ruby_targets_ruby26
                  (-)
            ] dev-ruby/activesupport:5.2[ruby_targets_ruby26
                  (-)
            ] )
       >=dev-ruby/addressable-2.4.0:0[ruby_targets_ruby26
            (-)
      ] dev-ruby/faraday:1[ruby_targets_ruby26
            (-)
      ] dev-ruby/faraday_middleware:1[ruby_targets_ruby26
            (-)
      ] >dev-ruby/multi_json-1.0[ruby_targets_ruby26
            (-)
      ] dev-ruby/net-http-pipeline[ruby_targets_ruby26
            (-)
      ] >=dev-ruby/net-http-persistent-2.9:*[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( ||
            ( dev-ruby/activesupport:6.0[ruby_targets_ruby27
                  (-)
            ] dev-ruby/activesupport:5.2[ruby_targets_ruby27
                  (-)
            ] )
       >=dev-ruby/addressable-2.4.0:0[ruby_targets_ruby27
            (-)
      ] dev-ruby/faraday:1[ruby_targets_ruby27
            (-)
      ] dev-ruby/faraday_middleware:1[ruby_targets_ruby27
            (-)
      ] >dev-ruby/multi_json-1.0[ruby_targets_ruby27
            (-)
      ] dev-ruby/net-http-pipeline[ruby_targets_ruby27
            (-)
      ] >=dev-ruby/net-http-persistent-2.9:*[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby27?
      ( dev-lang/ruby:2.7 )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( virtual/rubygems[ruby_targets_ruby27
            (-)
      ] )