gpo.zugaina.org

Search Portage & Overlays:

dev-python/atlassian-python-api

Provides a simple python interface for interacting with Atlassian products

Screenshots

  • atlassian-python-api-3.14.1
    ~amd64 ~x86
    python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: Apache-2.0   
    Overlay: nitratesky
  • atlassian-python-api-3.11.0
    ~amd64 ~x86
    python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: Apache-2.0   
    Overlay: nitratesky
  • atlassian-python-api-2.3.0-r3
    ~amd64 ~x86
    python_targets_python3_8

    View      Download      Browse     License: Apache-2.0   
    Overlay: nitratesky

Runtime Dependencies

atlassian-python-api-3.14.1



dev-python/deprecated[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
]


dev-python/requests[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
]


dev-python/requests-oauthlib[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
]


dev-python/oauthlib[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
]


dev-python/six[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
]


dev-python/pykerberos[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
]

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )



>=dev-lang/python-exec-2:=[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
]

atlassian-python-api-3.11.0



dev-python/deprecated[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]


dev-python/requests[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]


dev-python/requests-oauthlib[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]


dev-python/oauthlib[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]


dev-python/six[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]


dev-python/pykerberos[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]
python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )



>=dev-lang/python-exec-2:=[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]

atlassian-python-api-2.3.0-r3


dev-python/deprecated[python_targets_python3_8
      (-)
?
,-python_single_target_python3_8
      (-)
]

dev-python/requests[python_targets_python3_8
      (-)
?
,-python_single_target_python3_8
      (-)
]

dev-python/requests-oauthlib[python_targets_python3_8
      (-)
?
,-python_single_target_python3_8
      (-)
]

dev-python/oauthlib[python_targets_python3_8
      (-)
?
,-python_single_target_python3_8
      (-)
]

dev-python/six[python_targets_python3_8
      (-)
?
,-python_single_target_python3_8
      (-)
]

dev-python/pykerberos[python_targets_python3_8
      (-)
?
,-python_single_target_python3_8
      (-)
]
python_targets_python3_8?
      ( dev-lang/python:3.8 )


>=dev-lang/python-exec-2:=[python_targets_python3_8
      (-)
?
,-python_single_target_python3_8
      (-)
]