gpo.zugaina.org

Search Portage & Overlays:

app-misc/dangerzone

Take potentially dangerous PDFs or images and convert them to a safe PDF

Screenshots

  • dangerzone-0.1.2-r1
    ~amd64
    policykit systemd python_targets_python3_9 python_targets_python3_10

    View      Download      Browse     License: MIT   
    Overlay: pentoo
  • dangerzone-0.1.2
    ~amd64
    policykit python_targets_python3_9 python_targets_python3_10

    View      Download      Browse     License: MIT   
    Overlay: pentoo

Runtime Dependencies

dangerzone-0.1.2-r1


python_targets_python3_9?
      ( dev-lang/python:3.9 )

python_targets_python3_10?
      ( dev-lang/python:3.10 )



>=dev-lang/python-exec-2:=[python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]


dev-python/appdirs[python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]


dev-python/click[python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]


dev-python/PyQt5[gui,widgets,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]


dev-python/pyxdg[python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]


dev-python/requests[python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]
app-emulation/docker

policykit?
      ( sys-auth/polkit )

python_targets_python3_9?
      ( dev-lang/python:3.9 )

python_targets_python3_10?
      ( dev-lang/python:3.10 )



>=dev-lang/python-exec-2:=[python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]

dangerzone-0.1.2


python_targets_python3_9?
      ( dev-lang/python:3.9 )

python_targets_python3_10?
      ( dev-lang/python:3.10 )



>=dev-lang/python-exec-2:=[python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]


dev-python/appdirs[python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]


dev-python/click[python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]


dev-python/PyQt5[gui,widgets,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]


dev-python/pyxdg[python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]


dev-python/requests[python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]
app-emulation/docker

policykit?
      ( sys-auth/polkit )

python_targets_python3_9?
      ( dev-lang/python:3.9 )

python_targets_python3_10?
      ( dev-lang/python:3.10 )



>=dev-lang/python-exec-2:=[python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]