gpo.zugaina.org

Search Portage & Overlays:

sys-libs/libseccomp

high level interface to Linux seccomp filter

Screenshots

  • libseccomp-9999
    python static-libs test python_targets_python3_8 python_targets_python3_9 python_targets_python3_10 abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_s390_32 abi_s390_64

    View      Download      Browse     License: LGPL-2.1   
    Overlay: gentoo
  • libseccomp-2.5.4-r1
    -* ~loong
    experimental-loong python static-libs test python_targets_python3_8 python_targets_python3_9 python_targets_python3_10 abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_s390_32 abi_s390_64

    View      Download      Browse     License: LGPL-2.1   
    Overlay: gentoo
  • libseccomp-2.5.4
    -* amd64 arm arm64 hppa ~loong ~mips ppc ppc64 ~riscv ~s390 x86 ~amd64-linux ~x86-linux
    experimental-loong python static-libs test python_targets_python3_8 python_targets_python3_9 python_targets_python3_10 abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_s390_32 abi_s390_64

    View      Download      Browse     License: LGPL-2.1   
    Overlay: gentoo

Runtime Dependencies

libseccomp-9999

>=sys-kernel/linux-headers-5.15

python?
      ( python_targets_python3_8?
            ( >=dev-lang/python-3.8.12_p1-r1:3.8 )
       python_targets_python3_9?
            ( >=dev-lang/python-3.9.9-r1:3.9 )
       python_targets_python3_10?
            ( >=dev-lang/python-3.10.0_p1-r1:3.10 )
       )

libseccomp-2.5.4-r1

>=sys-kernel/linux-headers-5.15

python?
      ( python_targets_python3_8?
            ( >=dev-lang/python-3.8.12_p1-r1:3.8 )
       python_targets_python3_9?
            ( >=dev-lang/python-3.9.9-r1:3.9 )
       python_targets_python3_10?
            ( >=dev-lang/python-3.10.0_p1-r1:3.10 )
       )

libseccomp-2.5.4

>=sys-kernel/linux-headers-5.15

python?
      ( python_targets_python3_8?
            ( >=dev-lang/python-3.8.12_p1-r1:3.8 )
       python_targets_python3_9?
            ( >=dev-lang/python-3.9.9-r1:3.9 )
       python_targets_python3_10?
            ( >=dev-lang/python-3.10.0_p1-r1:3.10 )
       )