gpo.zugaina.org

Search Portage & Overlays:

sys-fs/libostree

OSTree is a tool for managing bootable, immutable, versioned filesystem trees.

Screenshots

  • libostree-2020.6
    ~amd64
    avahi curl gnutls +gpg +http2 introspection doc +libmount man openssl sodium +soup systemd

    View      Download      Browse     License: LGPL-2   
  • libostree-2020.3
    ~amd64
    avahi curl gnutls +gpg +http2 introspection doc +libmount man openssl +soup systemd

    View      Download      Browse     License: LGPL-2   
  • libostree-2019.5
    amd64
    avahi curl gnutls +gpg +http2 introspection doc +libmount man openssl +soup systemd

    View      Download      Browse     License: LGPL-2   

Runtime Dependencies

libostree-2020.6

>=dev-libs/glib-2.40:2
>=app-arch/xz-utils-5.0.5
sys-libs/zlib
>=sys-fs/fuse-2.9.2:0
>=app-arch/libarchive-2.8

avahi?
      ( >=net-dns/avahi-0.6.31 )

curl?
      ( >=net-misc/curl-7.29 )

gnutls?
      ( >=net-libs/gnutls-3.5 )

gpg?
      ( >=app-crypt/gpgme-1.1.8 dev-libs/libgpg-error )

openssl?
      ( >=dev-libs/openssl-1.0.1 )

sodium?
      ( >=dev-libs/libsodium-1.0.14 )

soup?
      ( >=net-libs/libsoup-2.40 )

systemd?
      ( sys-apps/systemd )

libmount?
      ( >=sys-apps/util-linux-2.23 )

libostree-2020.3

>=dev-libs/glib-2.40:2
>=app-arch/xz-utils-5.0.5
sys-libs/zlib
>=sys-fs/fuse-2.9.2:0
>=app-arch/libarchive-2.8

avahi?
      ( >=net-dns/avahi-0.6.31 )

curl?
      ( >=net-misc/curl-7.29 )

gnutls?
      ( >=net-libs/gnutls-3.5 )

gpg?
      ( >=app-crypt/gpgme-1.1.8 dev-libs/libgpg-error )

openssl?
      ( >=dev-libs/openssl-1.0.1 )

soup?
      ( >=net-libs/libsoup-2.40 )

systemd?
      ( sys-apps/systemd )

libmount?
      ( >=sys-apps/util-linux-2.23 )

libostree-2019.5

>=dev-libs/glib-2.40:2
>=app-arch/xz-utils-5.0.5
sys-libs/zlib
>=sys-fs/fuse-2.9.2:0
>=app-arch/libarchive-2.8

avahi?
      ( >=net-dns/avahi-0.6.31 )

curl?
      ( >=net-misc/curl-7.29 )

gnutls?
      ( >=net-libs/gnutls-3.5 )

gpg?
      ( >=app-crypt/gpgme-1.1.8 dev-libs/libgpg-error )

openssl?
      ( >=dev-libs/openssl-1.0.1 )

soup?
      ( >=net-libs/libsoup-2.40 )

systemd?
      ( sys-apps/systemd )

libmount?
      ( >=sys-apps/util-linux-2.23 )