gpo.zugaina.org

Search Portage & Overlays:

media-sound/mumble

Mumble is an open source, low-latency, high quality voice chat software

Screenshots

  • mumble-9999
    +alsa +dbus debug g15 jack libressl +opus oss pch portaudio pulseaudio +rnnoise speech zeroconf abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: BSD MIT   
    Overlay: gentoo (distro)
  • mumble-1.3.9999
    +alsa +dbus debug g15 libressl oss pch portaudio pulseaudio speech zeroconf test

    View      Download      Browse     License: BSD MIT   
    Overlay: mva (layman)
  • mumble-1.3.9999
    +alsa +dbus debug g15 libressl oss pch portaudio pulseaudio qt4 +qt5 speech zeroconf test

    View      Download      Browse     License: BSD MIT   
    Overlay: ArtSoftware (layman)
  • mumble-1.3.0_rc2
    ~amd64 ~arm64 ~x86
    +alsa +dbus debug g15 jack libressl +opus oss pch portaudio pulseaudio +rnnoise speech zeroconf abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: BSD MIT   
    Overlay: gentoo (distro)
  • mumble-1.3.0_rc1-r1
    ~amd64 ~arm64 ~x86
    +alsa +dbus debug g15 jack libressl +opus oss pch portaudio pulseaudio +rnnoise speech zeroconf abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: BSD MIT   
    Overlay: gentoo (distro)

Runtime Dependencies

mumble-9999

dev-qt/qtcore:5
dev-qt/qtgui:5
dev-qt/qtnetwork:5
dev-qt/qtsql:5[sqlite]
dev-qt/qtsvg:5
dev-qt/qtwidgets:5
dev-qt/qtxml:5
>=dev-libs/protobuf-2.2.0:=
>=media-libs/libsndfile-1.0.20[-minimal]
>=media-libs/speex-1.2.0
media-libs/speexdsp
sys-apps/lsb-release
x11-libs/libX11
x11-libs/libXi

alsa?
      ( media-libs/alsa-lib )

dbus?
      ( dev-qt/qtdbus:5 )

g15?
      ( app-misc/g15daemon )

jack?
      ( virtual/jack )

!libressl?
      ( >=dev-libs/openssl-1.0.0b:0= )

libressl?
      ( dev-libs/libressl )

opus?
      ( >=media-libs/opus-1.0.1 )

portaudio?
      ( media-libs/portaudio )

pulseaudio?
      ( media-sound/pulseaudio )

speech?
      ( >=app-accessibility/speech-dispatcher-0.8.0 )

zeroconf?
      ( net-dns/avahi[mdnsresponder-compat] )

mumble-1.3.9999

>=dev-qt/qtcore-5.1:5=
>=dev-qt/qtgui-5.1:5=
>=dev-qt/qtnetwork-5.1:5=
>=dev-qt/qtopengl-5.1:5=
>=dev-qt/qtsql-5.1:5=[sqlite]
>=dev-qt/qtsvg-5.1:5=
>=dev-qt/qttranslations-5.1:5=
>=dev-qt/qtwidgets-5.1:5=
>=dev-qt/qtx11extras-5.1:5=
>=dev-qt/qtxml-5.1:5=
>=dev-qt/qtxmlpatterns-5.1:5=
app-crypt/qca:2=

dbus?
      ( >=dev-qt/qtdbus-5.1:5= )

>=dev-libs/boost-1.41.0
>=dev-libs/protobuf-2.2.0
>=media-libs/libsndfile-1.0.20[-minimal]
>=media-libs/opus-1.0.1
>=media-libs/speex-1.2.0
media-libs/speexdsp
sys-apps/lsb-release
virtual/opengl
x11-libs/libX11
x11-libs/libXi
x11-base/xorg-proto

alsa?
      ( media-libs/alsa-lib )

g15?
      ( app-misc/g15daemon )

!libressl?
      ( >=dev-libs/openssl-1.0.0b:0 )

libressl?
      ( dev-libs/libressl )

portaudio?
      ( media-libs/portaudio )

pulseaudio?
      ( media-sound/pulseaudio )

speech?
      ( app-accessibility/speech-dispatcher )

zeroconf?
      ( net-dns/avahi[mdnsresponder-compat] )

mumble-1.3.9999


qt4?
      ( >=dev-qt/qtcore-4.6:4 >=dev-qt/qtgui-4.6:4 >=dev-qt/qtopengl-4.6:4 >=dev-qt/qtsql-4.6:4[sqlite] >=dev-qt/qtsvg-4.6:4 >=dev-qt/qtxmlpatterns-4.6:4 app-crypt/qca:2[qt4
            (+)
      ] dbus?
            ( >=dev-qt/qtdbus-4.6:4 )
       )

qt5?
      ( >=dev-qt/qtcore-5.1:5 >=dev-qt/qtgui-5.1:5 >=dev-qt/qtnetwork-5.1:5 >=dev-qt/qtopengl-5.1:5 >=dev-qt/qtsql-5.1:5[sqlite] >=dev-qt/qtsvg-5.1:5 >=dev-qt/qttranslations-5.1:5 >=dev-qt/qtwidgets-5.1:5 >=dev-qt/qtx11extras-5.1:5 >=dev-qt/qtxml-5.1:5 >=dev-qt/qtxmlpatterns-5.1:5 app-crypt/qca:2[qt5
            (+)
      ] dbus?
            ( >=dev-qt/qtdbus-5.1:5 )
       )

>=dev-libs/boost-1.41.0
>=dev-libs/protobuf-2.2.0
>=media-libs/libsndfile-1.0.20[-minimal]
>=media-libs/opus-1.0.1
||
      (
            ( >=media-libs/speex-1.2.0 media-libs/speexdsp )
       <media-libs/speex-1.2.0 )

sys-apps/lsb-release
virtual/opengl
x11-libs/libX11
x11-libs/libXi
x11-base/xorg-proto

alsa?
      ( media-libs/alsa-lib )

g15?
      ( app-misc/g15daemon )

!libressl?
      ( >=dev-libs/openssl-1.0.0b:0 )

libressl?
      ( dev-libs/libressl )

portaudio?
      ( media-libs/portaudio )

pulseaudio?
      ( media-sound/pulseaudio )

speech?
      ( app-accessibility/speech-dispatcher )

zeroconf?
      ( net-dns/avahi[mdnsresponder-compat] )

mumble-1.3.0_rc2

dev-qt/qtcore:5
dev-qt/qtgui:5
dev-qt/qtnetwork:5
dev-qt/qtsql:5[sqlite]
dev-qt/qtsvg:5
dev-qt/qtwidgets:5
dev-qt/qtxml:5
>=dev-libs/protobuf-2.2.0:=
>=media-libs/libsndfile-1.0.20[-minimal]
>=media-libs/speex-1.2.0
media-libs/speexdsp
sys-apps/lsb-release
x11-libs/libX11
x11-libs/libXi

alsa?
      ( media-libs/alsa-lib )

dbus?
      ( dev-qt/qtdbus:5 )

g15?
      ( app-misc/g15daemon )

jack?
      ( virtual/jack )

!libressl?
      ( >=dev-libs/openssl-1.0.0b:0= )

libressl?
      ( dev-libs/libressl )

opus?
      ( >=media-libs/opus-1.0.1 )

portaudio?
      ( media-libs/portaudio )

pulseaudio?
      ( media-sound/pulseaudio )

speech?
      ( >=app-accessibility/speech-dispatcher-0.8.0 )

zeroconf?
      ( net-dns/avahi[mdnsresponder-compat] )

mumble-1.3.0_rc1-r1

dev-qt/qtcore:5
dev-qt/qtgui:5
dev-qt/qtnetwork:5
dev-qt/qtsql:5[sqlite]
dev-qt/qtsvg:5
dev-qt/qtwidgets:5
dev-qt/qtxml:5
>=dev-libs/protobuf-2.2.0:=
>=media-libs/libsndfile-1.0.20[-minimal]
>=media-libs/speex-1.2.0
media-libs/speexdsp
sys-apps/lsb-release
x11-libs/libX11
x11-libs/libXi

alsa?
      ( media-libs/alsa-lib )

dbus?
      ( dev-qt/qtdbus:5 )

g15?
      ( app-misc/g15daemon )

jack?
      ( virtual/jack )

!libressl?
      ( >=dev-libs/openssl-1.0.0b:0= )

libressl?
      ( dev-libs/libressl )

opus?
      ( >=media-libs/opus-1.0.1 )

portaudio?
      ( media-libs/portaudio )

pulseaudio?
      ( media-sound/pulseaudio )

speech?
      ( >=app-accessibility/speech-dispatcher-0.8.0 )

zeroconf?
      ( net-dns/avahi[mdnsresponder-compat] )