gpo.zugaina.org

Search Portage & Overlays:

dev-python/flask-security

Simple security for Flask apps

Screenshots

  • flask-security-4.0.0
    amd64 x86
    test python_targets_python3_7 python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • flask-security-3.0.0
    ~amd64 ~x86
    test python_targets_python3_6 python_targets_python3_7

    View      Download      Browse     License: MIT   
    Overlay: pentoo (layman)

Runtime Dependencies

flask-security-4.0.0




dev-python/cachetools[python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]



>=dev-python/flask-1.1.1[python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]



>=dev-python/flask-babelex-0.9.3[python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]



>=dev-python/flask-login-0.4.1[python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]



>=dev-python/flask-principal-0.4.0[python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]



>=dev-python/flask-wtf-0.14.3[python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]



>=dev-python/itsdangerous-1.1.0[python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]



>=dev-python/passlib-1.7.2[python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]



>=dev-python/python-email-validator-1.1.1[python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]
python_targets_python3_7?
      ( dev-lang/python:3.7 )

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )




>=dev-lang/python-exec-2:=[python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]

flask-security-3.0.0



dev-python/flask[python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
]


>=dev-python/flask-login-0.3.0[python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
]


>=dev-python/flask-mail-0.7.3[python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
]


>=dev-python/flask-principal-0.3.3[python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
]


>=dev-python/flask-wtf-0.13.1[python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
]


>=dev-python/flask-babelex-0.9.3[python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
]


>=dev-python/itsdangerous-0.21[python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
]


>=dev-python/passlib-1.7[python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
]
python_targets_python3_6?
      ( dev-lang/python:3.6 )

python_targets_python3_7?
      ( dev-lang/python:3.7 )



>=dev-lang/python-exec-2:=[python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
]