gpo.zugaina.org

Search Portage & Overlays:

dev-python/flask-openid

OpenID support for Flask

Screenshots

  • flask-openid-1.2.1
    ~amd64 ~x86
    examples python_targets_python2_6 python_targets_python2_7

    View      Download      Browse     License: BSD   
    Overlay: gentoo (distro)
  • flask-openid-1.1.1-r1000
    *
    doc examples python_abis_2.6 python_abis_2.7 python_abis_2.7-jython python_abis_2.7-pypy-1.9 python_abis_2.7-pypy-2.0

    View      Download      Browse     License: BSD   
    Overlay: progress (layman)
  • flask-openid-1.1.1-r1000
    *
    doc examples python_abis_2.6 python_abis_2.7 python_abis_2.7-jython python_abis_2.7-pypy-1.9 python_abis_2.7-pypy-2.0

    View      Download      Browse     License: BSD   
    Overlay: funtoo (distro)
  • flask-openid-1.1.1-r1
    ~amd64 ~x86
    examples python_targets_python2_6 python_targets_python2_7

    View      Download      Browse     License: BSD   
    Overlay: gentoo (distro)

ChangeLog

# ChangeLog for dev-python/flask-openid
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-openid/ChangeLog,v 1.8 2014/03/31 06:53:16 patrick Exp $

*flask-openid-1.2.1 (31 Mar 2014)

31 Mar 2014; Patrick Lauer <patrick@gentoo.org> +flask-openid-1.2.1.ebuild:
Bump

17 Jun 2013; Patrick Lauer <patrick@gentoo.org> flask-openid-1.1.1-r1.ebuild:
Fix python targets as flask was downrated

*flask-openid-1.1.1-r1 (09 Jun 2013)

09 Jun 2013; Ian Delaney <idella4@gentoo.org> +flask-openid-1.1.1-r1.ebuild,
-flask-openid-1.0.1.ebuild, -flask-openid-1.1.1.ebuild,
-flask-openid-1.1.ebuild:
revbump, migrate -> distutils-r1, remove old

25 Feb 2013; Ian Delaney <idella4@gentoo.org> flask-openid-1.1.1.ebuild,
flask-openid-1.1.ebuild:
IUSE flag dropped due to upstream support for building them dropped, fixes Bug
#449974 by M. von Gagern

*flask-openid-1.1.1 (25 Jan 2013)

25 Jan 2013; Patrick Lauer <patrick@gentoo.org> +flask-openid-1.1.1.ebuild:
Bump

*flask-openid-1.1 (31 Oct 2012)

31 Oct 2012; Patrick Lauer <patrick@gentoo.org> +flask-openid-1.1.ebuild:
Bump

08 Oct 2011; Mike Gilbert <floppym@gentoo.org> flask-openid-1.0.1.ebuild:
Restrict py2.4 due to bug 382765.

*flask-openid-1.0.1 (24 Jul 2010)

24 Jul 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+flask-openid-1.0.1.ebuild, +metadata.xml:
Initial addition (bug #328743).