gpo.zugaina.org

Search Portage & Overlays:

dev-python/PyPDF2

Python library to work with PDF files

Screenshots

  • PyPDF2-2.11.2
    ~amd64 ~arm64 ~ppc64 ~x86
    test python_targets_python3_8 python_targets_python3_9 python_targets_python3_10 python_targets_python3_11

    View      Download      Browse     License: BSD-2   
    Overlay: gentoo
  • PyPDF2-2.11.1
    amd64 ~arm64 ~ppc64 x86
    test python_targets_python3_8 python_targets_python3_9 python_targets_python3_10 python_targets_python3_11

    View      Download      Browse     License: BSD-2   
    Overlay: gentoo
  • PyPDF2-1.26.0-r200
    amd64 x86
    examples python_targets_python2_7

    View      Download      Browse     License: BSD-2   

Runtime Dependencies

PyPDF2-2.11.2


python_targets_python3_8?
      ( dev-python/typing-extensions[python_targets_python3_8
            (-)
      ?
,python_targets_python3_9
            (-)
      ?
] )

python_targets_python3_9?
      ( dev-python/typing-extensions[python_targets_python3_8
            (-)
      ?
,python_targets_python3_9
            (-)
      ?
] )

python_targets_python3_8?
      ( >=dev-lang/python-3.8.13:3.8 )

python_targets_python3_9?
      ( >=dev-lang/python-3.9.12:3.9 )

python_targets_python3_10?
      ( >=dev-lang/python-3.10.4:3.10 )

python_targets_python3_11?
      ( >=dev-lang/python-3.11.0_beta4:3.11 )

PyPDF2-2.11.1


python_targets_python3_8?
      ( dev-python/typing-extensions[python_targets_python3_8
            (-)
      ?
,python_targets_python3_9
            (-)
      ?
] )

python_targets_python3_9?
      ( dev-python/typing-extensions[python_targets_python3_8
            (-)
      ?
,python_targets_python3_9
            (-)
      ?
] )

python_targets_python3_8?
      ( >=dev-lang/python-3.8.13:3.8 )

python_targets_python3_9?
      ( >=dev-lang/python-3.9.12:3.9 )

python_targets_python3_10?
      ( >=dev-lang/python-3.10.4:3.10 )

python_targets_python3_11?
      ( >=dev-lang/python-3.11.0_beta4:3.11 )

PyPDF2-1.26.0-r200


python_targets_python2_7?
      ( >=dev-lang/python-2.7.5-r2:2.7 )


>=dev-lang/python-exec-2:=[python_targets_python2_7
      (-)
?
]