gpo.zugaina.org

Search Portage & Overlays:

app-vim/powerline-vim

Vim plugin for Python-based Powerline

Screenshots

  • powerline-vim-9999-r1
    python_targets_pypy3 python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: MIT   
    Overlay: raiagent
  • powerline-vim-2.7
    ~amd64 ~x86
    python_targets_pypy3 python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: MIT   
    Overlay: raiagent

Runtime Dependencies

powerline-vim-9999-r1


python_targets_pypy3?
      ( >=dev-python/pypy3-7.3.0:0= )

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )




>=dev-lang/python-exec-2:=[python_targets_pypy3
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_pypy3
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]
||
      ( >=app-editors/vim-7.2[python] >=app-editors/gvim-7.2[python] )




~app-misc/powerline-9999[python_targets_pypy3
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_pypy3
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]
||
      ( >=app-editors/vim-7.3 >=app-editors/gvim-7.3 )

powerline-vim-2.7


python_targets_pypy3?
      ( >=dev-python/pypy3-7.3.0:0= )

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )




>=dev-lang/python-exec-2:=[python_targets_pypy3
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_pypy3
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]
||
      ( >=app-editors/vim-7.2[python] >=app-editors/gvim-7.2[python] )




~app-misc/powerline-2.7[python_targets_pypy3
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_pypy3
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]
||
      ( >=app-editors/vim-7.3 >=app-editors/gvim-7.3 )