gpo.zugaina.org

Search Portage & Overlays:

app-text/acroread

Adobe's PDF reader

Screenshots

  • acroread-9.5.5-r2
    -* amd64 x86 ~amd64-linux ~x86-linux
    html ldap nsplugin linguas_zh_CN linguas_zh_TW linguas_ja linguas_ko

    View      Download      Browse     License: Adobe   
    Overlay: gentoo (distro)
  • acroread-9.5.5
    -* amd64 x86 ~amd64-linux ~x86-linux
    cups html ldap nsplugin linguas_zh_CN linguas_zh_TW linguas_ja linguas_ko

    View      Download      Browse     License: Adobe   
    Overlay: gentoo (distro)
  • acroread-9.4.6
    -* amd64 x86
    cups ldap minimal nsplugin linguas_en

    View      Download      Browse     License: Adobe   
    Overlay: dberkholz (layman)
  • acroread-9.4.1
    -* amd64 x86 ~amd64-linux ~x86-linux
    cups html ldap nsplugin linguas_zh_CN linguas_zh_TW linguas_ja linguas_ko

    View      Download      Browse     License: Adobe   
    Overlay: alexxy (layman)
  • acroread-8.1.2-r3
    -* amd64 x86
    cups ldap minimal nsplugin linguas_da linguas_de linguas_en linguas_es linguas_fi linguas_fr linguas_it linguas_ja linguas_ko linguas_nb linguas_nl linguas_pt linguas_sv linguas_zh_CN linguas_zh_TW

    View      Download      Browse     License: Adobe   
    Overlay: betelgeuse (layman)
  • acroread-7.0.9-r1
    -* amd64 x86
    cups ldap nsplugin linguas_en

    View      Download      Browse     License: Adobe   
    Overlay: AstroFloyd (layman)

ChangeLog

# ChangeLog for app-text/acroread
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/app-text/acroread/ChangeLog,v 1.206 2014/12/16 13:25:37 pacho Exp $

16 Dec 2014; Pacho Ramos <pacho@gentoo.org> acroread-9.5.5-r2.ebuild:
amd64/x86 stable, bug #528596

*acroread-9.5.5-r2 (07 Nov 2014)

07 Nov 2014; Ian Stakenvicius (_AxS_) <axs@gentoo.org>
+acroread-9.5.5-r2.ebuild, -acroread-9.5.5-r1.ebuild:
cleaned up RDEPEND again, added missing deps as per bug 520696

*acroread-9.5.5-r1 (22 Oct 2014)

22 Oct 2014; Ian Stakenvicius (_AxS_) <axs@gentoo.org>
+acroread-9.5.5-r1.ebuild:
revbump to fix some gx86-multilib deps and clean up the *DEPEND a little

18 Jun 2014; Micha? Górny <mgorny@gentoo.org> acroread-9.5.5.ebuild:
Update dependencies to require guaranteed EAPI=5 or multilib ebuilds, bug
#513718.

15 Jun 2014; Micha? Górny <mgorny@gentoo.org> acroread-9.5.5.ebuild:
Disallow mixing of emul-linux-x86 with multilib dependencies, since all
dependencies are unmasked now.

27 May 2014; Micha? Górny <mgorny@gentoo.org> acroread-9.5.5.ebuild:
Support fulfilling the dependencies using multilib packages, bug #490156.

13 Jul 2013; Zac Medico <zmedico@gentoo.org> acroread-9.5.5.ebuild:
Lowercase tar extension required for unpack, bug 476734.

12 Jul 2013; Andreas K. Huettel <dilfridge@gentoo.org>
-acroread-9.5.4.ebuild:
Remove old

07 Jul 2013; Agostino Sarubbo <ago@gentoo.org> acroread-9.5.5.ebuild:
Stable for x86, wrt bug #469960

07 Jul 2013; Agostino Sarubbo <ago@gentoo.org> acroread-9.5.5.ebuild:
Stable for amd64, wrt bug #469960

*acroread-9.5.5 (07 Jul 2013)

07 Jul 2013; Andreas K. Huettel <dilfridge@gentoo.org>
+acroread-9.5.5.ebuild:
Version bump, bug 469912

09 Jun 2013; Mike Frysinger <vapier@gentoo.org> acroread-9.5.4.ebuild:
Use `unpack` rather than `tar xf`.

11 May 2013; Andreas K. Huettel <dilfridge@gentoo.org> acroread-9.5.4.ebuild:
Mute warning about textrel, bug 465160

21 Feb 2013; Tomáš Chvátal <scarabeus@gentoo.org> acroread-9.5.4.ebuild:
Stable on amd64 and x86.

*acroread-9.5.4 (21 Feb 2013)

21 Feb 2013; Tomáš Chvátal <scarabeus@gentoo.org> +acroread-9.5.4.ebuild,
-acroread-9.5.1-r1.ebuild, -acroread-9.5.1.ebuild, metadata.xml:
Version bump to latest secure version, drop older. Cleanup ebuild to lose the
linguas support as last release with them was 9.1 and add html useflag
(renamed from minimal) wrt bug#332075.

19 Dec 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
acroread-9.5.1.ebuild, acroread-9.5.1-r1.ebuild:
Depend on pangox-compat if using pango-1.32.

24 Sep 2012; Mike Frysinger <vapier@gentoo.org> acroread-9.5.1-r1.ebuild,
acroread-9.5.1.ebuild:
QA_DT_HASH (old/deprecated) -> QA_FLAGS_IGNORED (new hotness).

24 Aug 2012; Agostino Sarubbo <ago@gentoo.org> acroread-9.5.1-r1.ebuild:
Stable for amd64, wrt bug #432498

23 Aug 2012; Johannes Huber <johu@gentoo.org> acroread-9.5.1-r1.ebuild:
Stable for x86, wrt bug #432498

20 Aug 2012; Christoph Junghans <ottxor@gentoo.org> acroread-9.5.1-r1.ebuild:
added prefix keywords

03 Jun 2012; Andreas K. Huettel <dilfridge@gentoo.org>
acroread-9.5.1-r1.ebuild:
Quote what should be quoted

*acroread-9.5.1-r1 (03 Jun 2012)

03 Jun 2012; Andreas K. Huettel <dilfridge@gentoo.org>
+acroread-9.5.1-r1.ebuild:
Patch C:\nppdf32Log\debuglog.txt sillyness into /dev/null. Bug 412051

18 Apr 2012; Andreas K. Huettel <dilfridge@gentoo.org> acroread-9.5.1.ebuild:
It seems like it now also works with firefox-bin, bug 412467

17 Apr 2012; Samuli Suominen <ssuominen@gentoo.org> acroread-9.5.1.ebuild:
Remove net-libs/xulrunner from alternative || ( ) dependency wrt #403415

14 Apr 2012; Andreas K. Huettel <dilfridge@gentoo.org>
-acroread-9.4.7.ebuild:
Remove old

13 Apr 2012; Agostino Sarubbo <ago@gentoo.org> acroread-9.5.1.ebuild:
Stable for amd64, wrt bug #411499

11 Apr 2012; Andreas Schuerch <nativemad@gentoo.org> acroread-9.5.1.ebuild:
x86 stable, see bug 411499

*acroread-9.5.1 (10 Apr 2012)

10 Apr 2012; Andreas K. Huettel <dilfridge@gentoo.org>
+acroread-9.5.1.ebuild:
Version bump, wrt security bug 411499

31 Jan 2012; Andreas K. Huettel <dilfridge@gentoo.org> acroread-9.4.7.ebuild:
Added lingua-dependent RDEPEND on asian fontpack, bug 212625

30 Jan 2012; Christian Ruppert <idl0r@gentoo.org> acroread-9.4.7.ebuild:
Add QA_TEXTRELS for libsccore.so, bug 401319.

29 Jan 2012; Andreas K. Huettel <dilfridge@gentoo.org>
-acroread-9.4.2.ebuild:
Remove old

29 Jan 2012; Agostino Sarubbo <ago@gentoo.org> acroread-9.4.7.ebuild:
Stable for AMD64, wrt security bug #393481

29 Jan 2012; Pawel Hajdan jr <phajdan.jr@gentoo.org> acroread-9.4.7.ebuild:
x86 stable wrt bug #393481

28 Jan 2012; Andreas K. Huettel <dilfridge@gentoo.org> acroread-9.4.7.ebuild:
Add net-dns/libidn to dependencies on x86, bug 396079

28 Jan 2012; Andreas K. Huettel <dilfridge@gentoo.org>
-acroread-9.4.2-r1.ebuild, -acroread-9.4.2-r2.ebuild:
Cleanup

*acroread-9.4.7 (28 Jan 2012)

28 Jan 2012; Andreas K. Huettel <dilfridge@gentoo.org>
+acroread-9.4.7.ebuild:
Version bump, unfortunately only english so far

*acroread-9.4.2-r2 (28 Jan 2012)

28 Jan 2012; Andreas K. Huettel <dilfridge@gentoo.org>
+acroread-9.4.2-r2.ebuild:
Add URL parameter in desktop file, bug 386941

*acroread-9.4.2-r1 (22 Jan 2012)

22 Jan 2012; Andreas K. Huettel <dilfridge@gentoo.org>
+acroread-9.4.2-r1.ebuild:
Remove bundled libraries, bug 340527

25 Jun 2011; Zac Medico <zmedico@gentoo.org> acroread-9.4.2.ebuild:
Fix firefox dep for rename from mozilla-firefox.

05 Jun 2011; Andreas K. Huettel <dilfridge@gentoo.org>
-acroread-9.4.1.ebuild:
Remove old

05 Jun 2011; Andreas K. Huettel <dilfridge@gentoo.org> acroread-9.4.2.ebuild:
Added QA_DT_HASH, bug 310387

27 Mar 2011; Nirbheek Chauhan <nirbheek@gentoo.org> acroread-9.4.1.ebuild,
acroread-9.4.2.ebuild:
Fix slot-dep on gtk+

26 Feb 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org>
acroread-9.4.2.ebuild:
x86 stable wrt security bug #354211

26 Feb 2011; Markos Chandras <hwoarang@gentoo.org> acroread-9.4.2.ebuild:
Stable on amd64 wrt bug #354211

*acroread-9.4.2 (25 Feb 2011)

25 Feb 2011; Timo Gurr <tgurr@gentoo.org> -acroread-9.4.0.ebuild,
+acroread-9.4.2.ebuild:
Version bump wrt security bug #354211, remove old.

09 Dec 2010; Markos Chandras <hwoarang@gentoo.org> acroread-9.4.1.ebuild:
Stable on amd64 wrt bug #343091

08 Dec 2010; Pawel Hajdan jr <phajdan.jr@gentoo.org>
acroread-9.4.1.ebuild:
x86 stable wrt security bug #343091

*acroread-9.4.1 (07 Dec 2010)

07 Dec 2010; Timo Gurr <tgurr@gentoo.org> -acroread-9.3.3.ebuild,
-acroread-9.3.4.ebuild, +acroread-9.4.1.ebuild:
Version bump wrt security bug #343091, remove old.

11 Oct 2010; Pawel Hajdan jr <phajdan.jr@gentoo.org>
acroread-9.4.0.ebuild:
x86 stable wrt security bug #336508

11 Oct 2010; Markos Chandras <hwoarang@gentoo.org> acroread-9.4.0.ebuild:
Stable on amd64 wrt bug #336508

*acroread-9.4.0 (08 Oct 2010)

08 Oct 2010; Tomáš Chvátal <scarabeus@gentoo.org>
+acroread-9.4.0.ebuild:
Version bump. Fixes 23 security vulnerabilities. CVE-2010-2883,
CVE-2010-2884, CVE-2010-2887, CVE-2010-2888, CVE-2010-2889, CVE-2010-2890,
CVE-2010-3619, CVE-2010-3620, CVE-2010-3621, CVE-2010-3622, CVE-2010-3623,
CVE-2010-3624, CVE-2010-3625, CVE-2010-3626, CVE-2010-3627, CVE-2010-3628,
CVE-2010-3629, CVE-2010-3630, CVE-2010-3631, CVE-2010-3632, CVE-2010-3656,
CVE-2010-3657, and CVE-2010-3658.

24 Sep 2010; Zac Medico <zmedico@gentoo.org> acroread-9.3.3.ebuild,
acroread-9.3.4.ebuild:
Bug #331753 - Only pull in openssl-0.9.8* on x86 since it's provided by
app-emulation/emul-linux-x86-baselibs on amd64.

24 Sep 2010; Zac Medico <zmedico@gentoo.org> acroread-9.3.3.ebuild,
acroread-9.3.4.ebuild:
Bug #331753 - Add missing dependency on openssl-0.9.8*.

03 Sep 2010; Markos Chandras <hwoarang@gentoo.org> acroread-9.3.4.ebuild:
Stable on amd64 wrt bug #322857

01 Sep 2010; Christian Faulhammer <fauli@gentoo.org>
acroread-9.3.4.ebuild:
stable x86, security bug 322857

*acroread-9.3.4 (26 Aug 2010)

26 Aug 2010; Timo Gurr <tgurr@gentoo.org> -acroread-9.3.2.ebuild,
+acroread-9.3.4.ebuild:
Version bump, fixing security issues CVE-2010-2862, CVE-2010-1240. Remove
old vulnerable version.

12 Jul 2010; Markos Chandras <hwoarang@gentoo.org> acroread-9.3.3.ebuild:
Stable on amd64 wrt bug #322857

03 Jul 2010; Christian Faulhammer <fauli@gentoo.org>
acroread-9.3.3.ebuild:
stable x86, security bug 322857

*acroread-9.3.3 (01 Jul 2010)

01 Jul 2010; Timo Gurr <tgurr@gentoo.org> +acroread-9.3.3.ebuild:
Version bump, wrt security bug #322857.

26 Jun 2010; Samuli Suominen <ssuominen@gentoo.org> acroread-9.3.2.ebuild:
Remove support for vulnerable seamonkey (#305789) and xulrunner (#324953).

31 May 2010; Markus Meier <maekke@gentoo.org> acroread-9.3.2.ebuild:
amd64 stable, bug #313343

31 May 2010; Pawel Hajdan jr <phajdan.jr@gentoo.org>
acroread-9.3.2.ebuild:
x86 stable wrt security bug #313343

*acroread-9.3.2 (19 Apr 2010)

19 Apr 2010; Timo Gurr <tgurr@gentoo.org> +acroread-9.3.2.ebuild:
Version bump, wrt security bug #313343.

07 Mar 2010; Timo Gurr <tgurr@gentoo.org> -acroread-9.3.ebuild:
Remove vulnerable version wrt bug #306429.

05 Mar 2010; Pacho Ramos <pacho@gentoo.org> acroread-9.3.1.ebuild:
stable amd64, security bug 306429

04 Mar 2010; Christian Faulhammer <fauli@gentoo.org>
acroread-9.3.1.ebuild:
stable x86, security bug 306429

*acroread-9.3.1 (03 Mar 2010)

03 Mar 2010; Timo Gurr <tgurr@gentoo.org> -acroread-9.2.ebuild,
+acroread-9.3.1.ebuild:
Version bump, fixing security issues bug #306429 and typo bug #303907.
Remove old.

09 Feb 2010; Pacho Ramos <pacho@gentoo.org> acroread-9.3.ebuild:
amd64 stable, security bug 297385

07 Feb 2010; Christian Faulhammer <fauli@gentoo.org> acroread-9.3.ebuild:
stable x86, security bug 297385

*acroread-9.3 (15 Jan 2010)

15 Jan 2010; Timo Gurr <tgurr@gentoo.org> +acroread-9.3.ebuild:
Version bump, wrt security bug #297385 (CVE-2009-4324).

27 Oct 2009; Alex Legler <a3li@gentoo.org> -acroread-9.1.3.ebuild:
Non-maintainer commit: Removing vulnerable version, security bug 289016.

24 Oct 2009; Christian Faulhammer <fauli@gentoo.org> acroread-9.2.ebuild:
x86 stable, security bug 289016

24 Oct 2009; Romain Perier <mrpouet@gentoo.org>
acroread-9.2.ebuild:
Stable for amd64 due to multiple vulnerabilities fixed, per bug #289016.

*acroread-9.2 (21 Oct 2009)

21 Oct 2009; Timo Gurr <tgurr@gentoo.org> -acroread-8.1.6.ebuild,
-acroread-9.1.2.ebuild, +acroread-9.2.ebuild:
Version bump, remove old.

01 Aug 2009; Markus Meier <maekke@gentoo.org> acroread-9.1.3.ebuild:
amd64/x86 stable, bug #278813

*acroread-9.1.3 (31 Jul 2009)

31 Jul 2009; Timo Gurr <tgurr@gentoo.org> -acroread-8.1.4.ebuild,
+acroread-9.1.3.ebuild:
Version bump, fixes 9.x only security issue (CVE-2009-1862), see bug
#278813. Remove old.

21 Jun 2009; Tobias Heinlein <keytoaster@gentoo.org>
acroread-8.1.6.ebuild, acroread-9.1.2.ebuild:
amd64 stable, security bug #273908

18 Jun 2009; Christian Faulhammer <fauli@gentoo.org>
acroread-9.1.2.ebuild:
stable x86, security bug 273908

18 Jun 2009; Christian Faulhammer <fauli@gentoo.org>
acroread-8.1.6.ebuild:
stable x86, security bug 273908

*acroread-9.1.2 (17 Jun 2009)
*acroread-8.1.6 (17 Jun 2009)

17 Jun 2009; Timo Gurr <tgurr@gentoo.org> -acroread-8.1.3.ebuild,
+acroread-8.1.6.ebuild, -acroread-9.1.0.ebuild, +acroread-9.1.2.ebuild:
Version bumps fixing security issues, see bug #267846 and #273908.

14 Apr 2009; Raúl Porcel <armin76@gentoo.org> acroread-8.1.4.ebuild:
x86 stable wrt #259992

09 Apr 2009; Ulrich Mueller <ulm@gentoo.org> acroread-8.1.4.ebuild,
acroread-9.1.0.ebuild:
Update elog message about nspluginwrapper, reflecting its move to
www-plugins, bug 265569.

08 Apr 2009; Tobias Heinlein <keytoaster@gentoo.org>
acroread-8.1.4.ebuild:
amd64 stable wrt security bug #259992

*acroread-9.1.0 (06 Apr 2009)
*acroread-8.1.4 (06 Apr 2009)

06 Apr 2009; Timo Gurr <tgurr@gentoo.org> -acroread-8.1.2-r3.ebuild,
+acroread-8.1.4.ebuild, +acroread-9.1.0.ebuild:
Version bump wrt security bug #259992. Also incorporates suggestion from
bug #253059, thanks to Keith Gable. Remove old.

08 Nov 2008; Markus Meier <maekke@gentoo.org> acroread-8.1.3.ebuild:
x86 stable, bug #225483

06 Nov 2008; Tobias Heinlein <keytoaster@gentoo.org>
acroread-8.1.3.ebuild:
amd64 stable, security bug #225483

*acroread-8.1.3 (06 Nov 2008)

06 Nov 2008; Timo Gurr <tgurr@gentoo.org> -acroread-8.1.2-r2.ebuild,
+acroread-8.1.3.ebuild:
Version bump. This version addresses many security issues, see bug
#225483. Also fixing bug #237376 and bug #237639, thanks Pacho Ramos for
the diff.

05 Oct 2008; Raúl Porcel <armin76@gentoo.org> acroread-8.1.2-r2.ebuild,
acroread-8.1.2-r3.ebuild:
Explain why mozilla-firefox-bin can't be used as a RDEPEND

03 Aug 2008; Markus Ullmann <jokey@gentoo.org> acroread-8.1.2-r3.ebuild:
Stable on x86 wrt security bug #233383

03 Aug 2008; Tobias Heinlein <keytoaster@gentoo.org>
acroread-8.1.2-r3.ebuild:
amd64 stable wrt security bug #233383

*acroread-8.1.2-r3 (01 Aug 2008)

01 Aug 2008; Timo Gurr <tgurr@gentoo.org> -acroread-8.1.2.ebuild,
-acroread-8.1.2-r1.ebuild, +acroread-8.1.2-r3.ebuild:
Bump for Adobe Reader 8.1.2 Security Update 1, fixing security issue
CVE-2008-2641 bug #233383. Remove older versions.

27 Apr 2008; Markus Meier <maekke@gentoo.org> acroread-8.1.2-r2.ebuild:
amd64/x86 stable, bug #219207

*acroread-8.1.2-r2 (29 Mar 2008)

29 Mar 2008; Timo Gurr <tgurr@gentoo.org> +files/gentoo_config,
+acroread-8.1.2-r2.ebuild:
Add acroread-8.1.2-r2.ebuild, fixing bug #214800 and #215202.

18 Mar 2008; Raúl Porcel <armin76@gentoo.org> acroread-8.1.2.ebuild,
acroread-8.1.2-r1.ebuild:
Works fine with new versions of mozilla products, thanks to bheekling

16 Mar 2008; Markus Meier <maekke@gentoo.org> acroread-8.1.2-r1.ebuild:
amd64 stable, security bug #212367

14 Mar 2008; Raúl Porcel <armin76@gentoo.org> acroread-8.1.2.ebuild,
acroread-8.1.2-r1.ebuild:
Fix deps on =net-libs/xulrunner-1.8* and =www-client/mozilla-firefox-2.0*
wrt #213296

09 Mar 2008; Markus Meier <maekke@gentoo.org> acroread-8.1.2-r1.ebuild:
x86 stable, security bug #212367

*acroread-8.1.2-r1 (07 Mar 2008)

07 Mar 2008; Timo Gurr <tgurr@gentoo.org> -files/acroread-expr.patch,
-files/acroread-low-startup-fontissue.patch, -files/acroread-scim.patch,
-acroread-7.0.9-r1.ebuild, -acroread-8.1.1-r1.ebuild,
-acroread-8.1.1-r2.ebuild, +acroread-8.1.2-r1.ebuild:
Add acroread-8.1.2-r1.ebuild, fixes bug #209401 and security bug #212367.
Also introduce a minimal USE flag. Remove old versions.

10 Feb 2008; Dawid W?gli?ski <cla@gentoo.org> acroread-8.1.2.ebuild:
Stable on x86 (bug #170177)

10 Feb 2008; Olivier Crête <tester@gentoo.org> acroread-8.1.2.ebuild:
Stable on amd64, security bug #170177

*acroread-8.1.2 (07 Feb 2008)

07 Feb 2008; Timo Gurr <tgurr@gentoo.org> +acroread-8.1.2.ebuild:
Add acroread-8.1.2.ebuild, version bump.

*acroread-8.1.1-r2 (30 Jan 2008)

30 Jan 2008; Timo Gurr <tgurr@gentoo.org> metadata.xml,
+acroread-8.1.1-r2.ebuild:
Add acroread-8.1.1-r2.ebuild, providing working amd64 dependencies. Also
fixing bug #206554.

*acroread-8.1.1-r1 (18 Jan 2008)

18 Jan 2008; Timo Gurr <tgurr@gentoo.org> -acroread-8.1.1.ebuild,
+acroread-8.1.1-r1.ebuild:
Revbump fixing bug #205927.

14 Jan 2008; Timo Gurr <tgurr@gentoo.org> acroread-8.1.1.ebuild:
Enable more languages, fix some quoting. Still more work on it needed though.

28 Sep 2007; Kevin F. Quinn <kevquinn@gentoo.org> acroread-8.1.1.ebuild:
Use XULRunner if available; also set /etc/gre.d/gre.conf for mozilla-firefox
so that acroread can find libgtkembedmoz.so without setting preferences.

*acroread-8.1.1 (27 Sep 2007)

27 Sep 2007; Kevin F. Quinn <kevquinn@gentoo.org> +acroread-8.1.1.ebuild:
New version - includes help viewer.

07 Apr 2007; Stefan Schweizer <genstef@gentoo.org> -acroread-7.0.9.ebuild,
acroread-7.0.9-r1.ebuild:
remove old, fix wrapper creation, bug 173146 thanks to Ulrich Mueller
<ulm@kph.uni-mainz.de>

22 Feb 2007; Kevin F. Quinn <kevquinn@gentoo.org> -acroread-7.0.8.ebuild,
-acroread-7.0.8-r1.ebuild:
Remove old (insecure) versions

20 Feb 2007; Marcus D. Hanwell <cryos@gentoo.org>
acroread-7.0.9-r1.ebuild:
Stable on amd64, bug 156215.

20 Feb 2007; Raúl Porcel <armin76@gentoo.org> acroread-7.0.9-r1.ebuild:
x86 stable wrt bug 156215

28 Jan 2007; Marius Mauch <genone@gentoo.org> acroread-7.0.8.ebuild,
acroread-7.0.8-r1.ebuild, acroread-7.0.9.ebuild, acroread-7.0.9-r1.ebuild:
Replacing einfo with elog

17 Jan 2007; Kevin F. Quinn <kevquinn@gentoo.org>
acroread-7.0.8-r1.ebuild, acroread-7.0.9-r1.ebuild:
Remove obsolete virtual/libstdc++-3.3 dependency (revisit of bug #146821)

*acroread-7.0.9-r1 (16 Jan 2007)

16 Jan 2007; Kevin F. Quinn <kevquinn@gentoo.org>
acroread-7.0.8-r1.ebuild, +acroread-7.0.9-r1.ebuild:
Pass parameters on from our script to the language-specific scripts.

16 Jan 2007; Christian Faulhammer <opfer@gentoo.org>
acroread-7.0.9.ebuild:
stable x86, security bug #159874

14 Jan 2007; Kevin F. Quinn <kevquinn@gentoo.org>
acroread-7.0.8-r1.ebuild, acroread-7.0.9.ebuild:
Fix quoting on =~ conditional to work also with bash-3.2_pre9 (bug #162018;
thanks all)

14 Jan 2007; Olivier Crête <tester@gentoo.org> acroread-7.0.9.ebuild:
Make QA_TEXTRELS also apply to amd64

14 Jan 2007; <malc@gentoo.org> acroread-7.0.9.ebuild:
Stable on amd64 wrt bug #159874

*acroread-7.0.9 (14 Jan 2007)

14 Jan 2007; Kevin F. Quinn <kevquinn@gentoo.org> metadata.xml,
+acroread-7.0.9.ebuild:
Version bump to 7.0.9; fixes some security flaws, especially in the browser
plugin (bug #159874).

*acroread-7.0.8-r1 (22 Nov 2006)

22 Nov 2006; Kevin F. Quinn <kevquinn@gentoo.org>
+acroread-7.0.8-r1.ebuild:
Rework to support multiple languages; resolve long-standing default language
problem - see bug #125366

18 Nov 2006; Stefan Schweizer <genstef@gentoo.org> acroread-7.0.8.ebuild:
Use linguas_nb instead of no thanks to Alexander Nicolaysen Sørnes
<alex@thehandofagony.com> in bug 152671

01 Oct 2006; Stefan Schweizer <genstef@gentoo.org>
-files/acroread-langpack.patch, -acroread-7.0.5-r2.ebuild,
-acroread-7.0.5-r3.ebuild, acroread-7.0.8.ebuild:
All languages are available now, thanks to Giacomo Perale
<ghepeu@virgilio.it> in bug 149592

08 Sep 2006; Stefan Schweizer <genstef@gentoo.org> acroread-7.0.8.ebuild:
remove unused libstdc++ depend, thanks Peter Hyman <pete4abw@comcast.net> in
bug 146821

31 Jul 2006; Simon Stelling <blubb@gentoo.org> acroread-7.0.8.ebuild:
stable on amd64 wrt bug 136415

31 Jul 2006; Joshua Jackson <tsunam@gentoo.org> acroread-7.0.8.ebuild:
Stable x86; security bug #136415

29 Jul 2006; Stefan Schweizer <genstef@gentoo.org> acroread-7.0.8.ebuild:
acrobat now offers the download for some languages besides englisch

20 Jul 2006; Michael Sterrett <mr_bones_@gentoo.org>
-acroread-5.10.ebuild:
removed old crufty version with broken cjk deps

08 Jul 2006; Stefan Schweizer <genstef@gentoo.org>
acroread-7.0.5-r2.ebuild, acroread-7.0.5-r3.ebuild:
Add small fix to make it work with gtk+-2.10 thanks to Martin Schlemmer
<azarah@gentoo.org> in bug 139533

07 Jul 2006; Stefan Schweizer <genstef@gentoo.org>
acroread-7.0.5-r2.ebuild, acroread-7.0.5-r3.ebuild:
Add linguas to IUSE, bug 136953

18 Jun 2006; Stefan Schweizer <genstef@gentoo.org> +acroread-7.0.8.ebuild,
+files/acroread-expr.patch:
Version bump, bug 136415, expr patch bug 133934, thanks to Walter Meinl
<wuno@lsvw.de>

01 Jun 2006; Stefan Schweizer <genstef@gentoo.org> acroread-5.10.ebuild,
-acroread-7.0.1.1.ebuild, -acroread-7.0.5.ebuild,
-acroread-7.0.5-r1.ebuild, acroread-7.0.5-r2.ebuild,
acroread-7.0.5-r3.ebuild:
RDEPEND on ~virtual/libstdc++-3.3 thanks to Yuri Vasilevski
<yvasilev@gentoo.org> in bug 109750, remove unused ebuilds

21 Apr 2006; Marcelo Goes <vanquirius@gentoo.org> acroread-5.10.ebuild,
acroread-7.0.1.1.ebuild, acroread-7.0.5.ebuild, acroread-7.0.5-r1.ebuild,
acroread-7.0.5-r2.ebuild, acroread-7.0.5-r3.ebuild:
Remove virtual/pdfviewer PROVIDE for bug 130746, reported by Carsten Lohrke
<carlo at gentoo dot org>.

06 Apr 2006; Markus Ullmann <jokey@gentoo.org>
+files/acroread-langpack.patch:
Adding langpack patch and whitespace cleanups

*acroread-7.0.5-r3 (06 Apr 2006)

06 Apr 2006; Markus Ullmann <jokey@gentoo.org> +acroread-7.0.5-r3.ebuild:
Adding languagepack building support

15 Mar 2006; Herbie Hopkins <herbs@gentoo.org> acroread-7.0.5-r2.ebuild:
Stable on amd64.

07 Mar 2006; Joshua Jackson <tsunam@gentoo.org> acroread-7.0.5-r2.ebuild:
Stable on x86; for below mentioned fixes

*acroread-7.0.5-r2 (06 Mar 2006)

06 Mar 2006; Stefan Schweizer <genstef@gentoo.org>
+files/acroread-low-startup-fontissue.patch, +acroread-7.0.5-r2.ebuild:
Workaround slow startup by disabling the fontpath-cache thanks to jokey and
ferdy, also closes bug 125253, also readd some languages that were dropped
before

22 Feb 2006; Joshua Jackson <tsunam@gentoo.org> acroread-7.0.5-r1.ebuild:
Stable on x86 thanks for testing Segin; bug #123344

17 Jan 2006; Stefan Schweizer <genstef@gentoo.org> acroread-7.0.5.ebuild:
Fix chmod thanks to Alexander Skwar <askwar@digitalprojects.com> in bug 118015

*acroread-7.0.5-r1 (12 Jan 2006)

12 Jan 2006; Herbie Hopkins <herbs@gentoo.org> +acroread-7.0.5-r1.ebuild:
Add a binary libcups that's pulled in with USE=-cups to avoid unconditionaly
depending on cups (bug 118745). Remove the amd64 gconv workaround, this was
fixed in glibc a while ago.

11 Jan 2006; Herbie Hopkins <herbs@gentoo.org> acroread-7.0.5.ebuild:
Also fix the x86 deps for bug 118417 (with the ok from genstef).

11 Jan 2006; Herbie Hopkins <herbs@gentoo.org> acroread-7.0.5.ebuild:
Adjusted amd64 deps for bug 118417, libcups is required to avoid crash when
printing.

*acroread-7.0.5 (07 Jan 2006)

07 Jan 2006; Luis Medinas <metalgod@gentoo.org> +acroread-7.0.5.ebuild:
Version Bump. Thanks to M. Garcia <ignaciomonge@gmail.com> closes bug
#118167. Dropped a few languages since the upstream doesn't have them ready
for this release.

03 Nov 2005; Luis Medinas <metalgod@gentoo.org>
-acroread-7.0.0.2-r2.ebuild:
Removed older version.

21 Oct 2005; Stefan Schweizer <genstef@gentoo.org>
acroread-7.0.1.1.ebuild:
Add USE=-nls support for disabling localization, thanks to truedfx

18 Aug 2005; Luis Medinas <metalgod@gentoo.org> acroread-7.0.1.1.ebuild:
Adding every languages packs available. Fixes bug #102795.

16 Aug 2005; Luis Medinas <metalgod@gentoo.org> +acroread-7.0.1.1.ebuild:
Version Bump Fix Security bug #102730. Removed mozilla use flag and added
nsplugin local use flag to fix bug #101165.

*acroread-7.0.1.1 (16 Aug 2005)

16 Aug 2005; Luis Medinas <metalgod@gentoo.org> +acroread-7.0.1.1.ebuild:
Version Bump Fix Security bug #102730. Removed mozilla use flag and added
nsplugin local use flag to fix bug #101165.

11 Aug 2005; Diego Pettenò <flameeyes@gentoo.org> acroread-5.10.ebuild,
acroread-7.0.0.2-r2.ebuild:
Call has_multilib_profile from pkg_setup instead of global scope.

04 Aug 2005; Herbie Hopkins <herbs@gentoo.org> acroread-7.0.0.2-r2.ebuild:
Don't disable security plugin on amd64 any more since we have openldap in
>=emul-baselibs-2.

24 Jul 2005; Stefan Schweizer <genstef@gentoo.org>
acroread-7.0.0.2-r2.ebuild:
Depend on gtk+-2.0 as per bug 98889 thanks to Boris <borisdusek@cmail.cz>,
arne anka <arne.anka@ginguppin.de> and Luis Medinas <lmedinas@gmail.com>

29 Jun 2005; Simon Stelling <blubb@gentoo.org> acroread-7.0.0.2-r2.ebuild:
stable on amd64

29 Jun 2005; Stefan Schweizer <genstef@gentoo.org> -acroread-7.0.ebuild,
-acroread-7.0.0.2.ebuild, -acroread-7.0.0.2-r1.ebuild,
acroread-7.0.0.2-r2.ebuild:
7.0.0.2-r2 x86 stable thanks to Kamil Gornik <gentoo@julek.pl>, Kim Pedersen
<misc@czuba.dk> and Nikhil Sethi <nikhil.sethi@gmail.com> in bug 89008,
remove old ebuilds.

*acroread-7.0.0.2-r2 (11 Jun 2005)

11 Jun 2005; MATSUU Takuto <matsuu@gentoo.org>
+acroread-7.0.0.2-r2.ebuild:
Added linguas_{ja,ko,zh_CN,zh_TW}.
Removed PDEPEND="media-fonts/acroread-asianfonts".

10 Jun 2005; Stefan Schweizer <genstef@gentoo.org>
acroread-7.0.0.2-r1.ebuild:
Move the noplugin to the mozilla useflag, thanks to Alessio D'Ascanio
<otaku@fastwebnet.it> in bug 94651

*acroread-7.0.0.2-r1 (18 May 2005)

18 May 2005; Stefan Schweizer <genstef@gentoo.org>
+files/acroread-scim.patch, +acroread-7.0.0.2-r1.ebuild:
Adding german and english versions thanks to tuXXer <bs.net@gmx.de>, Jakub
Moc <jakub.moc@seznam.cz>, Heinrich Wendel <lanius@gentoo.org> and Rafael
Kolless <rafael@mondoria.de> in bug 92699. Fix startup bug with scim thanks
to Clement Siuchung Cheung <sccheung@umich.edu> and Ulrich Plate
<plate@gentoo.org> in bug 89766

*acroread-7.0.0.2 (14 May 2005)

14 May 2005; Stefan Schweizer <genstef@gentoo.org>
+acroread-7.0.0.2.ebuild:
New version thanks to Martin Adler <martin.adler@gmx.net> in bug 88956

28 Mar 2005; Mamoru KOMACHI <usata@gentoo.org> acroread-5.10.ebuild,
acroread-7.0.ebuild:
Added cjk USE flag back; bug #85343.

25 Mar 2005; Danny van Dyk <kugelfang@gentoo.org> acroread-5.10.ebuild,
acroread-7.0.ebuild:
Acroread provides x86 binaries/plugins only. Set ABI to x86 to make sure the
plugins end up in lib32.

18 Mar 2005; Stefan Schweizer <genstef@gentoo.org> acroread-7.0.ebuild:
Fix plugin-installation thanks to Kevin Andre Vatn.
<kevinava@stud.aitel.hist.no>, fix typos thanks to SwifT, thanks to appro
for testing.

16 Mar 2005; Jan Brinkmann <luckyduck@gentoo.org> acroread-5.10.ebuild:
stable on amd64, fixes #85101

15 Mar 2005; Stefan Schweizer <genstef@gentoo.org> acroread-7.0.ebuild:
Ebuild cleanup, version 0.7 bug 85226, adding ldap use-flag for bug 85297
thanks to Lee Trager <nukem@users.xeroprj.org> and devinkinder@comcast.net,
removing asainfonts DEPEND, thanks to Chin Yee <polar88bear@hotmail.com> in
bug 85343. Thanks to Herbie Hopkins and others.

*acroread-7.0 (14 Mar 2005)

14 Mar 2005; Stefan Schweizer <genstef@gentoo.org> +acroread-7.0.ebuild:
version bump

14 Jan 2005; Jan Brinkmann <luckyduck@gentoo.org> acroread-5.10.ebuild:
back to amd64 from of emul-linux-x86

12 Jan 2005; Jan Brinkmann <luckyduck@gentoo.org> acroread-5.10.ebuild:
migrated from amd64? to emul-linux-x86? dependency.

*acroread-5.10 (16 Dec 2004)

16 Dec 2004; lanius@gentoo.org -acroread-5.010.ebuild,
+acroread-5.10.ebuild:
rename 5.010 to 5.10 because 5.010 < 5.09

15 Dec 2004; lanius@gentoo.org -acroread-5.09-r1.ebuild,
-acroread-5.09.ebuild:
remove old versions

*acroread-5.010 (15 Dec 2004)

15 Dec 2004; lanius@gentoo.org +acroread-5.010.ebuild:
security bump, bug #74406

25 Oct 2004; Mamoru KOMACHI <usata@gentoo.org> acroread-5.09-r1.ebuild,
acroread-5.09.ebuild:
Provide virtual/pdfviewer; bug #50423.

23 Sep 2004; Michael Sterrett <mr_bones_@gentoo.org>
acroread-5.09-r1.ebuild:
fix use invocation; error check sed; tidy

*acroread-5.09-r1 (22 Sep 2004)

22 Sep 2004; Heinrich Wendel <lanius@gentoo.org> +acroread-5.09-r1.ebuild:
add browser plugin

30 Aug 2004; Danny van Dyk <kugelfang@gentoo.org> acroread-5.09.ebuild:
Fixed BUG #62110. Many thx to Evgeny Strambulchik.

13 Aug 2004; <plasmaroo@gentoo.org> acroread-5.09.ebuild:
Marking 5.09 stable since it was updated for a security issue. Bug #60205.

01 Jul 2004; Jeremy Huddleston <eradicator@gentoo.org> acroread-5.08.ebuild,
acroread-5.09.ebuild:
virtual/glibc -> virtual/libc

*acroread-5.09 (19 Jun 2004)

19 Jun 2004; Mamoru KOMACHI <usata@gentoo.org> acroread-5.09.ebuild:
Version bumped. This closes bug #54162

28 Apr 2004; Heinrich Wendel <lanius@gentoo.org> acroread-5.08.ebuild:
revert that, it was wrong

28 Apr 2004; Heinrich Wendel <lanius@gentoo.org> acroread-5.08.ebuild:
install startup script in /opt/bin, bug #49278

30 Oct 2003; Mamoru KOMACHI <usata@gentoo.org>
files/acroread-utf8-gentoo.diff:
Applied a patch from SuSE, see bug #32170

07 Oct 2003; John Mylchreest <johnm@gentoo.org>; acroread-5.08.ebuild:
fixing POSIX 1003.1-2001 chown change. '.' now ':'

03 Oct 2003; Mamoru KOMACHI <usata@gentoo.org> acroread-5.06-r3.ebuild,
acroread-5.07-r1.ebuild, acroread-5.07.ebuild:
Removed old exploitable versions. See Bug #26784.

*acroread-5.08 (11 Aug 2003)

12 Sep 2003; Mamoru KOMACHI <usata@gentoo.org> acroread-5.08.ebuild:
Marked as stable

11 Aug 2003; Mamoru KOMACHI <usata@gentoo.org> acroread-5.08.ebuild:
New version

*acroread-5.07-r1 (22 Jul 2003)

12 Aug 2003; Mamoru KOMACHI <usata@gentoo.org> acroread-5.07-r1.ebuild,
acroread-5.07.ebuild, acroread-5.08.ebuild:
Fixed wrong directory permissions. Thanks to petre rodan
<petre.rodan@ravantivirus.com> in bug #25931

22 Jul 2003; MATSUU Takuto <matsuu@gentoo.org> acroread-5.07-r1.ebuild:
add cjk flag. Bug 20821.

*acroread-5.07 (18 Jun 2003)

18 Jun 2003; <msterret@gentoo.org> acroread-5.07.ebuild:
version bump to address Bug 23054

*acroread-5.06-r3 (16 Feb 2003)

16 Feb 2003; Seemant Kulleen <seemant@gentoo.org> acroread-5.06-r1.ebuild acroread-5.06-r2.ebuild acroread-5.06-r3.ebuild files/acroread-utf8-gentoo.diff files/digest-acroread-5.06-r3 :
patch to allow acroread to function in a UTF-8 environment. thanks to: Markus Bertheau <ska-fan@gentoo.org>

*acroread-5.06-r2 (21 Nov 2002)

14 Jan 2003; Martin Holzer <mholzer@gentoo.org> acroread-5.0.6-r2.ebuild :
Fixed errormsg during chown.

21 Nov 2002; phoen][x <phoenix@gentoo.org> acroread-5.0.6-r2.ebuild,
files/digest-acroread-5.0.6-r2 :
Switched to the new nsplugins layout.

*acroread-5.06-r1 (13 Aug 2002)

14 Jan 2003; Martin Holzer <mholzer@gentoo.org> acroread-5.0.6-r1.ebuild :
Fixed errormsg during chown.

17 Oct 2002; Daniel Ahlberg <aliz@gentoo.org> acroread-5.0.6-r1.ebuild :
Added IUSE.

13 Aug 2002; Seemant Kulleen <seemant@gentoo.org> acroread-5.06-r1.ebuild :

Major bug fixes now make acroread work as a browser plugin (gasp!). Many
thanks to Mark Hazen <markh@markh.com> in bug #4046.

*acroread-5.06 (25 Jul 2002)

17 Oct 2002; Daniel Ahlberg <aliz@gentoo.org> acroread-5.0.6.ebuild :
Added IUSE.

06 Aug 2002; Mark Guertin <gerk@gentoo.org> :
Added -ppc to keywords

25 Jul 2002; Seemant Kulleen <seemant@gentoo.org> acroread-5.06.ebuild
files/digest-acroread-5.06 :

Version bump which sorts the security vulnerability. Thanks to:
marko@seul.org (Marko Mikulicic) in bug #5571 for the update.

*acroread-5.05-r6 (12 Jul 2002)

12 Jul 2002; Seemant Kulleen <seemant@gentoo.org> acroread-5.05-r6.ebuild
files/acroread files/digest-acroread-5.05-r6 :

Used perl wrapper script from securityfocus around this. It is safe from
the security bug now, at least somewhat. Suggested by:
danielsabo@myrealbox.com (Daniel Sabo) in bug $4688. This package will
also be masked.

*acroread-5.05-r5 (07 Jul 2002)

07 Jul 2002; Seemant Kulleen <seemant@gentoo.org> acroread-5.05-r5.ebuild
files/digest-acroread-5.05-r5 :

This is now a meta-package that installs xpdf instead. Security bug
exists: http://online.securityfocus.com/archive/1/278984

Many thanks to: jago@telefragged.com (Dan Naumov) in bug #4657.

*acroread-5.05-r4 (4 Jun 2002)

4 Jun 2002; Seemant Kulleen <seemant@gentoo.org> acroread-5.05-r4.ebuild
files/digest-acroread-5.05-r4 :

More fixes. The symlinks from the last fix were not being created
properly. This closes bug #3260 again.

*acroread-5.05-r3 (3 Jun 2002)

3 Jun 2002; Seemant Kulleen <seemant@gentoo.org> acroread-5.05-r3.ebuild
files/digest-acroread-5.05-r3 :

Ownership and permission fixes. This closes bug #3260 by
gentoo-bugs@devrieze.net (Paul de Vrieze)

*acroread-5.05-r2 (25 May 2002)

25 May 2002; Seemant Kulleen <seemant@gentoo.org> acroread-5.05-r2.ebuild
files/digest-acroread-5.05-r2 :

More symlink fixes by Tristan Henderson. Closes bug 3009

*acroread-5.05-r1 (24 May 2002)

24 May 2002; Seemant Kulleen <seemant@gentoo.org> acroread-5.05-r1.ebuild
files/digest-acroread-5.05-r1 :

Symlinks (for mozilla) fixes by T.Henderson@cs.ucl.ac.uk (Tristan
Henderson) in bug #2950 and also by
fjleon@iamnet.com (Francisco Leo'n) in bug #2976. Also, Tristan pointed
out a typo in the install path.

*acroread-5.05 (22 May 2002)

22 May 2002; Seemant Kulleen <seemant@gentoo.org> acroread-5.05.ebuild
files/digest-acroread-5.05 files/10acroread5 :

version bump.

*acroread-4.05-r4 (4 Apr 2002)

4 Apr 2002; Tod Neidt <tod@gentoo.org> acroread-4.05-r4.ebuild :

Fix for mozilla symlink.

*acroread-4.05-r3 (3 Apr 2002)

3 Apr 2002; Seemant Kulleen <seemant@gentoo.org> acroread-4.05-r3.ebuild :

If mozilla is in USE, then a symlink to the mozilla libs allows acroread to
be a mozilla plug-in. Fix submitted by: m3thos@netcabo.pt
(Miguel Sousa Filipe)

*acroread-4.05-r2 (1 Feb 2002)

1 Feb 2002; G.Bevin <gbevin@gentoo.org> ChangeLog :

Added initial ChangeLog which should be updated whenever the package is
updated in any way. This changelog is targetted to users. This means that the
comments should well explained and written in clean English. The details about
writing correct changelogs are explained in the skel.ChangeLog file which you
can find in the root directory of the portage repository.