gpo.zugaina.org

Search Portage & Overlays:
Search: java 6

Search Results

Results: 201 - 50 of 936 Page:  1  2  3  4  5  6  7  8  9 
dev-java/jakarta-regexp
100% Pure Java Regular Expression package
dev-java/commons-codec
Implementations of common encoders and decoders in Java
dev-java/commons-daemon
Tools to allow Java programs to run as UNIX daemons
dev-java/jcsp
Communicating Sequential Processes (CSP) for use in Java
dev-java/rngom
RNGOM is an open-source Java library for parsing RELAX NG grammars.
dev-java/jameica
Official prebuilt nightly Jameica Online Banking Software, written in Java
dev-java/jaxen
Jaxen is a universal XPath engine for Java
dev-java/jflex
JFlex is a lexical analyzer generator for Java
dev-java/jrobin
JRobin is a 100% pure Java alternative to RRDTool
dev-java/jsch
JSch is a pure Java implementation of SSH2
dev-java/jzlib
JZlib is a re-implementation of zlib in pure Java
dev-java/reflections
Reflections - a Java runtime metadata analysis
dev-java/sjsxp
Sun Java Streaming XML Parser (SJSXP) is the implementation of JSR 173
dev-java/treelayout
Efficient and customizable TreeLayout Algorithm in Java
dev-java/lzma
Java code for LZMA compression and decompression
dev-java/jmdns
JmDNS is an implementation of multi-cast DNS in Java
dev-java/openjfx-bin
Java OpenJFX client application platform
dev-java/fits
Java library for FITS input/output
dev-java/leveldb-api
High level Java API for LevelDB
dev-java/lwjgl
The Lightweight Java Game Library (LWJGL)
dev-java/cache2k-core
light weight and high performance Java caching library: core
dev-java/json-simple
Java 7+ toolkit to quickly develop RFC 4627 JSON compatible applications
dev-python/nojava-ipmi-kvm
Access Java based ipmi kvm consoles without a local Java installation.
dev-java/mchange-commons
a library of arguably useful Java utilities
dev-java/minidns-core
DNS library for Java and Android systems
dev-java/typesafe-config
A library of arguably useful Java utilities
dev-java/commons-compress
Java API for working with archive files
dev-lang/gnuprologjava
GNU Prolog for Java is an implementation of ISO Prolog as a Java library
dev-java/permit-reflect
Reflection utilities for Java modules
dev-java/serpent
Serpent serializes an object tree into a Python ast.literal_eval() compatible literal expression. It is safe to send serpent data to other machines over the network for instance (because only 'safe' literals are encoded). There is also a deserializer or parse provided that turns such a literal expression back into the appropriate Java object tree. It is an alternative to JSON to provide easy data integration between Java and Python. Serpent is more expressive as JSON (it supports more data types).
dev-java/owasp-java-encoder
OWASP Java Encoder
dev-java/jai-imageio-core
Java Advanced Imaging Image I/O Tools API core (standalone)
dev-java/jai-imageio-jpeg2000
JPEG2000 support for Java Advanced Imaging Image I/O Tools API
dev-java/slf4j-jdk14
SLF4J binding for java.util.logging, which was added in JDK 1.4
dev-java/jakarta-xml-soap-api
SOAP with Attachments API for Java (SAAJ) API (Eclipse Project for JAX-WS)
dev-java/univocity-parsers
A collection of extremely fast and reliable parsers for Java
dev-java/commons-lang
Commons components to manipulate core java classes
dev-java/jakartaee-migration
Apache Tomcat tool for migration from Java EE 8 to Jakarta EE 9
dev-java/janino
Janino is a super-small, super-fast Java compiler.
dev-java/javax-json
Default provider for JSR 353:Java API for Processing JSON
dev-java/checker-qual
Checker Qual is the set of annotations (qualifiers) and supporting classes used by the Checker Framework to type check Java source code. Please see artifact: org.checkerframework:checker
dev-racket/java-processing
The java-processing Racket package
dev-java/apiguardian-api
@org.apiguardian.api.API Java annotation provider
dev-java/jacl
Jacl is an implementation of Tcl written in Java
dev-java/jol-core
Java Object Layout: Core
dev-java/stringprep
Stringprep (RFC 3454) Java implementation
dev-java/scram
SCRAM (RFC 5802) Java implementation
dev-java/metrics-core
Metrics is a Java library which gives you unparalleled insight into what your code does in production. Metrics provides a powerful toolkit of ways to measure the behavior of critical components in your production environment.
dev-java/jdtls-bin
Java language server
dev-java/javacup
CUP Parser Generator for Java
Results: 201 - 50 of 936 Page:  1  2  3  4  5  6  7  8  9